Für die erste Inbetriebnahme

Benutzeravatar
KrümelMonster
Beiträge: 245
Registriert: Dienstag 24. Mai 2016, 19:19
Deine Hardware: Banana Pro, Raspberry Pi B+, Raspberry Pi 2, Arduino Uno
Hat sich bedankt: 13 Mal
Danksagung erhalten: 44 Mal
Status: Offline

Re: Für die erste Inbetriebnahme

Beitragvon KrümelMonster » Dienstag 21. Juni 2016, 22:17

Das liegt daran, dass die Karte nun ext4 als Dateisystem verwendet und Windows sich querstellt, dieses zu unterstützen. Gibt natürlich wieder Software dafür (zu kaufen), aber Backups mit Win32 Disk Imager reichen oft schon aus.

PS: Für neue "Probleme" bitte neue Threads erstellen, kein Mensch kommt auf die Idee, soetwas hier zu finden ;)
Discord Forenchat kostenlos, keine Registrierung, ohne Installation direkt im Browser

Benutzeravatar
The Master
Beiträge: 234
Registriert: Samstag 19. September 2015, 20:29
Hat sich bedankt: 33 Mal
Danksagung erhalten: 17 Mal
Kontaktdaten:
Status: Offline

Re: Für die erste Inbetriebnahme

Beitragvon The Master » Dienstag 21. Juni 2016, 23:19

Guten Abend
Ich habe das Problem, das win32 die Karte nach dem beschreiben mit dem image nicht mehr unter windoof erkannt wird
Wenn du unbedingt auf die Daten, die sich auf der SD Karte befinden, zugreifen willst (manchmal ist es notwendig) empfehle ich dir VirtualBox und ein Linux image nach deinem Geschmack, wobei .. für Anfänger ist Linux Mint eine gute Option

https://www.virtualbox.org/

http://www.osboxes.org/virtualbox-images/

@KrümelMonster ... ja irgend einer der Admins sollte mal aufräumen :)
Mfg. The Master

Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung.

RieJue
Beiträge: 20
Registriert: Sonntag 20. August 2017, 21:46
Deine Hardware: Banana Pi M2 Berry
Hat sich bedankt: 1 Mal
Status: Offline

Re: Für die erste Inbetriebnahme

Beitragvon RieJue » Dienstag 22. August 2017, 22:19

Hallo Wolfgang,
vielen Dank, dass Du mir hilfst.
Alles dies wie du es aufgeführt hast habe ich schon X-Mal gemacht. Ich verwende genau die selben Tools (Win32Diskimager, SD-Formatter). Damit habe ich meine ganzen Raspberry Pis ohne Probleme zum Laufen gebracht.

Nur diesmal komme ich einfach nicht zum Ziel. Ich habe einen Bildschirm (HDMI) angeschlossen. Ich verwende ihn auch bei meinen Raspberrys. Der Bildschirm zuckt immerzu und es kommt nach jeder 2maligen Blinkpause die Meldung:
"Kein Bildschirmsignal".
Ich habe mal einen kleinen Film aufgenommen um das blinken der LED wieder zu geben. Ich versuche ihn hochzuladen.
Wäre es möglich von dir ein Image zu bekommen? Oder einen Link von dem du dein Image heruntergeladen hast?
Offensichtlich funktioniert der Banana Pi mit irgend einem Betriebssystem. Ich frage mich trotzdem, ob jemals jemand einen Banana Pi M2 Berry zu Laufen gebracht hat.
Grüße Jürgen

Benutzeravatar
Wolf2000
Beiträge: 640
Registriert: Samstag 19. September 2015, 17:41
Deine Hardware: Banana Pi | R1 | M3 | M2U | M2Berry
Hat sich bedankt: 46 Mal
Danksagung erhalten: 51 Mal
Kontaktdaten:
Status: Offline

Re: Für die erste Inbetriebnahme

Beitragvon Wolf2000 » Dienstag 22. August 2017, 22:47

Ja kann ich dir machen, mach dir eine Kopie meiner SD.
Gruß Wolf2000
Gebt Euer Wissen weiter :ugeek:
BananaPi /Armbian 4.5- 3.4.109 / Openmediavault 2.x
BananaPi /Armbian Kernel 4.10.12 / Openmediavault 3.x (Test)
BananaPi/ Bananian 15.04 / Openmediavault 2.x
Dell Inspiron One 2205 | Openmediavault 3.0.xx / Kernel 4.7 (Test)​​

https://github.com/Wolf2000Pi
https://discord.gg/u8HzwhU

Benutzeravatar
KrümelMonster
Beiträge: 245
Registriert: Dienstag 24. Mai 2016, 19:19
Deine Hardware: Banana Pro, Raspberry Pi B+, Raspberry Pi 2, Arduino Uno
Hat sich bedankt: 13 Mal
Danksagung erhalten: 44 Mal
Status: Offline

Re: Für die erste Inbetriebnahme

Beitragvon KrümelMonster » Dienstag 22. August 2017, 22:55

@Wolf2000
Vielleicht hilft dir mein Tipp dafür: Das Image nochmal archivieren. Bei meinen selbstgebauten OMV Images komme ich mit 7zip auf Ultra von ca 1,8 GB auf unter 300 MB, spart so einiges an (Upload)Zeit.

@RieJue
Willkommen im Forum, aber bitte keine Doppelposts.
Discord Forenchat kostenlos, keine Registrierung, ohne Installation direkt im Browser


Zurück zu „Allgemeines“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast