USB-Soundkarte scheint nicht auf

Hiabst
Beiträge: 2
Registriert: Montag 17. Juli 2017, 17:02
Deine Hardware: Banana Pi M3
Status: Offline

USB-Soundkarte scheint nicht auf

Beitragvon Hiabst » Montag 17. Juli 2017, 17:16

Wenn ich auf meinen BPI M3 eine Soundkarte anstecke scheint diese in lsusb als Usb-Gerät auf aber nicht in aplay -l als Soundkarte, hab schon mehrere Images (Raspbian und Ubuntu) probiert und auch mehrere Karten (alle funktionieren, wurden getestet).
Forum.PNG
Forum.PNG (25.51 KiB) 484 mal betrachtet
Wie man hier sieht, werden nur die Standard Karten die schon verbaut sind angezeigt
bpi.PNG
bpi.PNG (19.01 KiB) 484 mal betrachtet
Bei den Usb Geräten wird sie aber angezeigt.

Hat jemand eine Lösung?

LG Julian

Benutzeravatar
Wolf2000
Beiträge: 625
Registriert: Samstag 19. September 2015, 17:41
Deine Hardware: Banana Pi | R1 | M3 | M2U | M2Berry
Hat sich bedankt: 48 Mal
Danksagung erhalten: 52 Mal
Kontaktdaten:
Status: Offline

Re: USB-Soundkarte scheint nicht auf

Beitragvon Wolf2000 » Montag 17. Juli 2017, 17:42

Willkommen im Forum
Kann es sein das die USB-Soundkarte zu viel Strom braucht?
Ich würde einen USB-Hub mit Stromversorgung versuchen.

Ps: Wiener Neustadt lässt Grüßen
Gruß Wolf2000
Gebt Euer Wissen weiter :ugeek:
BananaPi /Armbian 4.5- 3.4.109 / Openmediavault 2.x
BananaPi /Armbian Kernel 4.10.12 / Openmediavault 3.x (Test)
BananaPi/ Bananian 15.04 / Openmediavault 2.x
Dell Inspiron One 2205 | Openmediavault 3.0.xx / Kernel 4.7 (Test)​​

https://github.com/Wolf2000Pi
https://discord.gg/u8HzwhU

Hiabst
Beiträge: 2
Registriert: Montag 17. Juli 2017, 17:02
Deine Hardware: Banana Pi M3
Status: Offline

Re: USB-Soundkarte scheint nicht auf

Beitragvon Hiabst » Dienstag 18. Juli 2017, 07:59

Auf einen RaspberryPi 3 funktionierten die Karten perfekt ohne Probleme.

Als Test nutze ich die Behringer UCA202 und diese funktioniert einwandfrei auf anderen Platformen, nur der Banana Pi erkennt sie nicht, also glaube ich nicht das es an der Stromversorgung liegt.

Danke für die Antwort, LG Julian


Zurück zu „Hardware“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast