JDownloader Plugin startet nicht

Benutzeravatar
Wolf2000
Beiträge: 633
Registriert: Samstag 19. September 2015, 17:41
Deine Hardware: Banana Pi | R1 | M3 | M2U | M2Berry
Hat sich bedankt: 51 Mal
Danksagung erhalten: 53 Mal
Kontaktdaten:
Status: Offline

Re: JDownloader Plugin startet nicht

Beitragvon Wolf2000 » Sonntag 19. März 2017, 22:06

Hi
Hast du es schon deinstalliert und wieder installieren versucht?
Gruß Wolf2000
Gebt Euer Wissen weiter :ugeek:
BananaPi /Armbian 4.5- 3.4.109 / Openmediavault 2.x
BananaPi /Armbian Kernel 4.10.12 / Openmediavault 3.x (Test)
BananaPi/ Bananian 15.04 / Openmediavault 2.x
Dell Inspiron One 2205 | Openmediavault 3.0.xx / Kernel 4.7 (Test)​​

https://github.com/Wolf2000Pi
https://discord.gg/u8HzwhU

KrümelMonster
Beiträge: 235
Registriert: Dienstag 24. Mai 2016, 19:19
Deine Hardware: Banana Pro, Raspberry Pi B+, Raspberry Pi 2, Arduino Uno
Hat sich bedankt: 13 Mal
Danksagung erhalten: 44 Mal
Status: Offline

Re: JDownloader Plugin startet nicht

Beitragvon KrümelMonster » Sonntag 19. März 2017, 22:15

Läuft jd überhaupt? Möglicherweise passen die Benutzerdaten nicht? Schau mal unter

Code: Alles auswählen

cat /opt/jdownloader/cfg/org.jdownloader.api.myjdownloader.MyJDownloaderSettings.json
.
Discord Forenchat kostenlos, keine Registrierung, ohne Installation direkt im Browser

Benutzeravatar
Wolf2000
Beiträge: 633
Registriert: Samstag 19. September 2015, 17:41
Deine Hardware: Banana Pi | R1 | M3 | M2U | M2Berry
Hat sich bedankt: 51 Mal
Danksagung erhalten: 53 Mal
Kontaktdaten:
Status: Offline

Re: JDownloader Plugin startet nicht

Beitragvon Wolf2000 » Sonntag 19. März 2017, 22:21

Es kann sein das es sich beim update immer zerschießt :
http://forum.openmediavault.org/index.p ... post139956
Gruß Wolf2000
Gebt Euer Wissen weiter :ugeek:
BananaPi /Armbian 4.5- 3.4.109 / Openmediavault 2.x
BananaPi /Armbian Kernel 4.10.12 / Openmediavault 3.x (Test)
BananaPi/ Bananian 15.04 / Openmediavault 2.x
Dell Inspiron One 2205 | Openmediavault 3.0.xx / Kernel 4.7 (Test)​​

https://github.com/Wolf2000Pi
https://discord.gg/u8HzwhU

KrümelMonster
Beiträge: 235
Registriert: Dienstag 24. Mai 2016, 19:19
Deine Hardware: Banana Pro, Raspberry Pi B+, Raspberry Pi 2, Arduino Uno
Hat sich bedankt: 13 Mal
Danksagung erhalten: 44 Mal
Status: Offline

Re: RE: Re: JDownloader Plugin startet nicht

Beitragvon KrümelMonster » Montag 20. März 2017, 07:28

Es kann sein das es sich beim update immer zerschießt :
http://forum.openmediavault.org/index.p ... post139956
Durchaus ein bekanntes Problem, bei mir zerschießt er sich sogar, wenn ich jDownloader mit

Code: Alles auswählen

java -jar jdownloader.jar -norestart
zum Updaten in der Console laufen lasse. Da hilt dann nur, das Backup zurückzuschreiben, wie im Link auch zu lesen ist.

Sent from my SM-T815 using Tapatalk
Discord Forenchat kostenlos, keine Registrierung, ohne Installation direkt im Browser

razer71
Beiträge: 9
Registriert: Freitag 17. März 2017, 16:04
Deine Hardware: Banana PI Pro sata HDD 500GB Seagate
Status: Offline

Re: JDownloader Plugin startet nicht

Beitragvon razer71 » Montag 20. März 2017, 09:04

hallo, danke für die Anworten,habe JD deinstalliert und wieder installiert ,funft jetzt !!!!


Zurück zu „OpenMediaVault“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast