OMV Installieren 4.x mit Extras.org

cheffe
Beiträge: 8
Registriert: Donnerstag 30. August 2018, 13:14
Status: Offline

Re: OMV Installieren 4.x mit Extras.org

Beitragvon cheffe » Montag 3. September 2018, 12:45

ich glaube, dass ich es bisher richtig installiert habe..
habe ein Armbian gefunden, dieses insalliert, dann apt-get update und upgrade mal durchgeführt und dann abschließend den oben genannten Code ausgeführt. Abschlussmeldung: OMV und Extras sind installiert... aber wie kann ich nun drauf zugreifen? welcher port ? ;)

Gibt es jemanden, den ich zur Einrichtung von Nginx und owncloud fragen kann?

cheffe
Beiträge: 8
Registriert: Donnerstag 30. August 2018, 13:14
Status: Offline

Re: OMV Installieren 4.x mit Extras.org

Beitragvon cheffe » Mittwoch 5. September 2018, 21:04

das Image ist ja nur knapp 800mb groß..
Muss die Partition anschließend vergrößert werden um genug Speicherplatz für die Installation von OMV zu haben?

Benutzeravatar
Wolf2000
Beiträge: 624
Registriert: Samstag 19. September 2015, 17:41
Deine Hardware: Banana Pi | R1 | M3 | M2U | M2Berry
Hat sich bedankt: 46 Mal
Danksagung erhalten: 51 Mal
Kontaktdaten:
Status: Offline

Re: OMV Installieren 4.x mit Extras.org

Beitragvon Wolf2000 » Donnerstag 6. September 2018, 17:33

Nein musst du nicht nach dem Neustart wird sie automatisch vergrößert.
Den Port kann du auf der OMV Oberfläche ändern.

Gesendet von meinem SM-G935F mit Tapatalk

Gruß Wolf2000
Gebt Euer Wissen weiter :ugeek:
BananaPi /Armbian 4.5- 3.4.109 / Openmediavault 2.x
BananaPi /Armbian Kernel 4.10.12 / Openmediavault 3.x (Test)
BananaPi/ Bananian 15.04 / Openmediavault 2.x
Dell Inspiron One 2205 | Openmediavault 3.0.xx / Kernel 4.7 (Test)​​

https://github.com/Wolf2000Pi
https://discord.gg/u8HzwhU

jonas2018
Beiträge: 1
Registriert: Montag 17. September 2018, 14:10
Status: Offline

Re: OMV Installieren 4.x mit Extras.org

Beitragvon jonas2018 » Montag 17. September 2018, 16:36

Moin,

leider bekomme ich omv 4.x nicht auf meinem BPI zum laufen. Aktuelle Version von armbian für das M1 board installiert, apt upgrade etc gemacht, die Problembehebung von bapi2018 berücksichtigt. Aber leider startet omv nicht bzw. wird nicht richtig installiert :(

Hab mir mal die Anleitung in diesem Thread angesehen.

viewtopic.php?f=52&t=184

Ich komme bis zum Postfix Punkt und kann diesen wie auf dem Bild zu sehen einstellen, danach aber nichts mehr. Er springt aus dem Wizard und führt das Installations-Script aus.

cheffe
Beiträge: 8
Registriert: Donnerstag 30. August 2018, 13:14
Status: Offline

Re: OMV Installieren 4.x mit Extras.org

Beitragvon cheffe » Dienstag 18. September 2018, 14:30

Kommt mir bekannt vor... Ich komme im Moment leider auch nicht weiter...
Dabei will ich inzwischen eigentlich einfach nur noch owncloud zum Laufen bringen...


Zurück zu „OpenMediaVault“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste