Die Suche ergab 13 Treffer

von Winni
Samstag 17. November 2018, 09:04
Forum: Banana PI M3
Thema: Armbian auf dem BPi M3
Antworten: 2
Zugriffe: 659

Re: Armbian auf dem BPi M3

Wlan unter Armbian: Direkt nach dem Einrichten geht Wlan auf dem M3 erstmal nicht. Hab also einen Wlan-Adapter angesteckt ( auf meinem angeschlossenen USB-Hub, denn irgendwie muß ich ja mein ganzes Geraffel unterbringen). Zum Einrichten gibt es ein nützliches Tool. Man startet es im Terminal mit "su...
von Winni
Freitag 9. November 2018, 20:07
Forum: Banana PI M3
Thema: Armbian auf dem BPi M3
Antworten: 2
Zugriffe: 659

Re: Armbian auf dem BPi M3

Nachtrag: Der M3 entwickelt sich richtig zu einem schönen Spielzeug. Auf einer Dosbox habe ich Windows 3.1 installiert. War Anfang der 90er das Betriebssystem auf meinem ersten PC - rührend, es jetzt wieder laufen zu sehen und "Minesweeper" zu spielen! Über "Qemu" kann ich exotische Betriebssysteme ...
von Winni
Dienstag 6. November 2018, 19:22
Forum: Banana PI M3
Thema: Armbian auf dem BPi M3
Antworten: 2
Zugriffe: 659

Armbian auf dem BPi M3

Seit einigen Tagen habe ich auf meinem M3 Armbian (Armbian_5.65_Bananapim3_Debian_stretch_dev_4.18.16) laufen. Installiert mit "Etcher" auf einer Sandisk-MicroSD-Karte. Bisherige Erfahrungen: Die Grafik ist im Vergleich zu Raspbian ein Unterschied wie Tag und Nacht. Entsprechend ist auch die Funktio...
von Winni
Samstag 14. Juli 2018, 21:33
Forum: Hardware
Thema: BPi-Bit
Antworten: 0
Zugriffe: 476

BPi-Bit

Habe heute zum erstenmal vom BPI-Bit gelesen. Hat sich schonmal jemand mit diesem Gerät befaßt?
Beschreibung hier:

http://wiki.banana-pi.org/BPI-Bit

Winfried
von Winni
Samstag 8. April 2017, 18:25
Forum: Banana PI M3
Thema: SIMH auf Banana Pi M3
Antworten: 0
Zugriffe: 649

SIMH auf Banana Pi M3

Hat sich schonmal jemand mit dem Thema SIMH auf Banana Pi M3 befaßt? SIMH ist eine Software, um alte Rechner (z.B. VAX) zu emulieren.
von Winni
Dienstag 21. März 2017, 17:53
Forum: Banana PI M3
Thema: Fehlermeldung beim Booten
Antworten: 4
Zugriffe: 830

Re: Fehlermeldung beim Booten

Also, das "chinesische Ubuntu" läuft nun auf Deutsch - und startet von SSD (von Sata)! Habe es überspielt nach dieser Anleitung https://blog.doenselmann.com/banana-pi-mit-ssd-hdd-betreiben/ Dann die Datei "uEnv.txt" bearbeitet: Über Computer -> Filesystem -> Boot -> Bananapi -> Bpi-M3 -> Linux. Dann...
von Winni
Sonntag 26. Februar 2017, 10:02
Forum: Banana PI M3
Thema: Fehlermeldung beim Booten
Antworten: 4
Zugriffe: 830

Re: Fehlermeldung beim Booten

Ich habe nun das im Thread "Sound Probleme gelöst Bananapi M3" eingestellte Ubuntu 16 aus Taiwan bei mir installiert. Problematisch ist natürlich die chinesische Schrift - meine diesbezüglichen Kenntnisse sind etwas begrenzt :o Kann mir jemand sagen bzw. schreiben, wie ich sie auf Englisch umstellen...
von Winni
Sonntag 19. Februar 2017, 10:09
Forum: Banana PI M3
Thema: Fehlermeldung beim Booten
Antworten: 4
Zugriffe: 830

Fehlermeldung beim Booten

Als ich heute morgen meinen M3 starten wollte, nachdem ich ihn eine Woche nicht in Betrieb hatte, bootete er, aber statt des Desktops erschien eine sich ständig wiederholende Fehlermeldung, die auf die Worte endete: "... Xorg: deleted inode referenced: 260101". Als Betriebssystem verwende ich Ubuntu...
von Winni
Sonntag 5. Februar 2017, 19:42
Forum: Banana PI M3
Thema: (Gelöst) Banana PI M3 schaltet sich im SD-CARD Bootvorgang ab...
Antworten: 42
Zugriffe: 7747

Re: Banana PI M3 schaltet sich im SD-CARD Bootvorgang ab...

Danke für den Tipp!
Betreffs Kühlung: Mein M3 ist auch in einem (Acryl-) Gehäuse. Hab es auf einem Laptopkühler stehen und noch keine Probleme gehabt.
von Winni
Sonntag 5. Februar 2017, 10:47
Forum: Banana PI M3
Thema: (Gelöst) Banana PI M3 schaltet sich im SD-CARD Bootvorgang ab...
Antworten: 42
Zugriffe: 7747

Re: Banana PI M3 schaltet sich im SD-CARD Bootvorgang ab...

Ich hab auch einen M3 mit Ubuntu in Betrieb. An den beiden USB-Anschlüssen hab ich 1.einen Adapter mit 2 PS/2-Anschlüssen (für Maus und Tastatur) und 2.einen 10-Port-USB-Hub (natürlich mit eigenem Netzteil). Wenn ich den M3 einschalte und der Hub steckt dran, erscheint das Startbild und der M3 bleib...

Zur erweiterten Suche